Bug 1576329 - VMs will fail to start in a cluster which is having display network having name greater than 15 characters
Summary: VMs will fail to start in a cluster which is having display network having na...
Keywords:
Status: CLOSED DUPLICATE of bug 1575081
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: future
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-4.2.4
: ---
Assignee: Leon Goldberg
QA Contact: msheena
URL:
Whiteboard:
Depends On: 1575081 1576337
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-05-09 08:41 UTC by Alona Kaplan
Modified: 2019-04-24 20:57 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1575081
Environment:
Last Closed: 2018-06-04 12:07:25 UTC
oVirt Team: Network
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 90925 0 None None None 2018-05-09 08:41:22 UTC
oVirt gerrit 90926 0 ovirt-engine-4.2 MERGED backend: xmlbuilder: use vdsmName for display network 2018-05-09 09:11:58 UTC
oVirt gerrit 90927 0 None None None 2018-05-09 08:41:22 UTC

Comment 1 msheena 2018-05-27 14:29:29 UTC
verified on ovirt-engine-4.2.4-0.1.el7.noarch 
with vdsm-4.20.28-1.el7ev.x86_64

Comment 2 Alona Kaplan 2018-06-04 12:07:25 UTC

*** This bug has been marked as a duplicate of bug 1575081 ***


Note You need to log in before you can comment on or make changes to this bug.