Bug 1576337 - VMs will fail to start in a cluster which is having display network having name greater than 15 characters
Summary: VMs will fail to start in a cluster which is having display network having na...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network
Version: ---
Hardware: All
OS: Linux
high
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Leon Goldberg
QA Contact: msheena
URL:
Whiteboard:
Depends On: 1575081
Blocks: 1576329
TreeView+ depends on / blocked
 
Reported: 2018-05-09 08:48 UTC by Alona Kaplan
Modified: 2019-04-24 20:56 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1575081
Environment:
Last Closed: 2019-02-13 07:43:09 UTC
oVirt Team: Network
rule-engine: ovirt-4.3+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
oVirt gerrit 90925 0 None MERGED backend: xmlbuilder: use vdsmName for display network 2020-03-06 10:56:12 UTC
oVirt gerrit 90926 0 ovirt-engine-4.2 MERGED backend: xmlbuilder: use vdsmName for display network 2020-03-06 10:56:12 UTC
oVirt gerrit 90927 0 None ABANDONED backend: xmlbuilder: use vdsmName for display network 2020-03-06 10:56:11 UTC

Comment 1 Red Hat Bugzilla Rules Engine 2018-05-09 08:49:28 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 2 msheena 2018-05-27 14:35:25 UTC
Hi, I dont see a reason for targeting to 4.3 as it's already verified on 4.2.4.
Please close as duplicate of "Bug 1576329" or move to 4.2.4 so I can verify.

Comment 3 Alona Kaplan 2018-06-04 12:12:15 UTC
Bug 1576329 was closed as duplicate Bug 1575081.

Comment 4 msheena 2018-10-02 06:48:58 UTC
Verified on:

4.3.0-0.0.master.20181001172150.git99e1298.el7
vdsm-4.30.0-608.gitd67b80d.el7.x86_64
libvirt-3.9.0-14.el7_5.8.x86_64

Comment 5 Sandro Bonazzola 2018-11-02 14:37:09 UTC
This bugzilla is included in oVirt 4.2.7 release, published on November 2nd 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.7 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.

Comment 6 Sandro Bonazzola 2018-11-02 15:00:07 UTC
Closed by mistake, moving back to qa -> verified

Comment 7 Sandro Bonazzola 2019-02-13 07:43:09 UTC
This bugzilla is included in oVirt 4.3.0 release, published on February 4th 2019.

Since the problem described in this bug report should be
resolved in oVirt 4.3.0 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.