Bug 1582409 - [BACKPORT][Deployment][RHOSP-12] Implement CPU weighter filter
Summary: [BACKPORT][Deployment][RHOSP-12] Implement CPU weighter filter
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-nova
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 12.0 (Pike)
Assignee: Rajesh Tailor
QA Contact: nova-maint
URL: https://blueprints.launchpad.net/nova...
Whiteboard:
: 1576887 (view as bug list)
Depends On: 1469073 1576882 1582412 1582413
Blocks: 1476900 1565089 1571286 1573209 1573210 1576885 1576887 1576888 1582406
TreeView+ depends on / blocked
 
Reported: 2018-05-25 07:00 UTC by Rajesh Tailor
Modified: 2019-09-09 14:41 UTC (History)
29 users (show)

Fixed In Version: puppet-nova-11.5.0-6.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of: 1576882
Environment:
Last Closed: 2018-12-05 18:52:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 379525 0 None MERGED Add CPUWeigher 2020-09-18 22:04:22 UTC
OpenStack gerrit 570115 0 None MERGED Expost cpu_weight_mulitiplier config parameter 2020-09-18 22:04:22 UTC
Red Hat Knowledge Base (Solution) 3109111 0 None None None 2018-05-25 07:00:06 UTC
Red Hat Product Errata RHBA-2018:3789 0 None None None 2018-12-05 18:54:21 UTC

Comment 1 Ollie Walsh 2018-05-31 11:02:05 UTC
*** Bug 1576887 has been marked as a duplicate of this bug. ***

Comment 9 Joe H. Rahme 2018-11-26 07:06:15 UTC
Verified by running the following parameter_defaults:

parameter_defaults:
  ControllerExtraConfig:
    nova::scheduler::filter::cpu_weight_multiplier: 2

Comment 11 errata-xmlrpc 2018-12-05 18:52:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:3789


Note You need to log in before you can comment on or make changes to this bug.