Bug 1582413 - [BACKPORT][Deployment][RHOSP-10] Implement CPU weighter filter
Summary: [BACKPORT][Deployment][RHOSP-10] Implement CPU weighter filter
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-nova
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z10
: 10.0 (Newton)
Assignee: Rajesh Tailor
QA Contact: nova-maint
URL: https://blueprints.launchpad.net/nova...
Whiteboard:
: 1576888 (view as bug list)
Depends On: 1469073 1576882
Blocks: 1476900 1565089 1571286 1573209 1573210 1576885 1576887 1576888 1582406 1582409 1582412
TreeView+ depends on / blocked
 
Reported: 2018-05-25 07:10 UTC by Rajesh Tailor
Modified: 2019-09-09 13:14 UTC (History)
28 users (show)

Fixed In Version: puppet-nova-9.6.0-8.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of: 1576882
Environment:
Last Closed: 2018-12-19 11:44:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 379525 0 None MERGED Add CPUWeigher 2020-09-18 22:04:39 UTC
OpenStack gerrit 570115 0 None MERGED Expost cpu_weight_mulitiplier config parameter 2020-09-18 22:04:39 UTC
Red Hat Knowledge Base (Solution) 3109111 0 None None None 2018-05-25 07:10:25 UTC

Comment 1 Ollie Walsh 2018-05-31 11:02:50 UTC
*** Bug 1576888 has been marked as a duplicate of this bug. ***

Comment 2 Lon Hohberger 2018-09-27 10:37:56 UTC
According to our records, this should be resolved by puppet-nova-9.6.0-9.el7ost.  This build is available now.


Note You need to log in before you can comment on or make changes to this bug.