Bug 158507 - candidate window for xcin LE and hotmenu placed at top left
Summary: candidate window for xcin LE and hotmenu placed at top left
Status: CLOSED DUPLICATE of bug 157871
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On: 135501
Blocks: 158508
TreeView+ depends on / blocked
 
Reported: 2005-05-23 05:24 UTC by Lawrence Lim
Modified: 2014-03-26 00:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 06:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lawrence Lim 2005-05-23 05:24:35 UTC
Description of problem:
It has been observed that when using IIIMF in firefox, the candidate
window for xcin LE and hotmenu will always be position at 0,0. Used to affect
all LE but this has been fixed in Bug 135501.

Version-Release number of selected component (if applicable):
firefox-1.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.LANG=zh_TW.UTF-8 firefox
2.go to bugzilla, in the text box, activate LE by typing 'Ctrl-SPACE'
3.enter 'a'
4.observe the position of the candidate window

Test Case for hotmenu
1.LANG=zh_TW.UTF-8 firefox
2.go to bugzilla, in the text box, activate hotmenu by typing 'ctrl-shift-space'
3.observe the position of the menu  

Actual results:
Both candidate window for xcin LE and hotmenu are placed at 0,0

Expected results:
Should be under the cursor

Additional info:

Comment 1 Leon Ho 2006-07-13 06:01:41 UTC

*** This bug has been marked as a duplicate of 157871 ***


Note You need to log in before you can comment on or make changes to this bug.