Bug 158508 - candidate window for xcin LE and hotmenu placed at top left
candidate window for xcin LE and hotmenu placed at top left
Status: CLOSED DUPLICATE of bug 157871
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: i18n
Depends On: 158507
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2005-05-23 01:39 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 02:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-05-23 01:39:15 EDT
+++ This bug was initially created as a clone of Bug #158507 +++

Description of problem:
It has been observed that when using IIIMF in firefox, the candidate
window for xcin LE and hotmenu will always be position at 0,0. Used to affect
all LE but this has been fixed in Bug 135501.

Version-Release number of selected component (if applicable):
firefox-1.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.LANG=zh_TW.UTF-8 firefox
2.go to bugzilla, in the text box, activate LE by typing 'Ctrl-SPACE'
3.enter 'a'
4.observe the position of the candidate window

Test Case for hotmenu
1.LANG=zh_TW.UTF-8 firefox
2.go to bugzilla, in the text box, activate hotmenu by typing 'ctrl-shift-space'
3.observe the position of the menu  

Actual results:
Both candidate window for xcin LE and hotmenu are placed at 0,0

Expected results:
Should be under the cursor

Additional info:
Comment 1 Leon Ho 2006-07-13 02:01:50 EDT

*** This bug has been marked as a duplicate of 157871 ***

Note You need to log in before you can comment on or make changes to this bug.