Bug 1591210 - Satellite ignore custom name of host
Summary: Satellite ignore custom name of host
Keywords:
Status: CLOSED DUPLICATE of bug 1376808
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Registration
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-06-14 09:43 UTC by Martin Korbel
Modified: 2018-06-15 19:07 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-15 19:07:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Korbel 2018-06-14 09:43:24 UTC
Description of problem:
When we use optional parameter "--name" for command "subscription-manager register", the satellite ignores it and uses default hostname.

Version-Release number of selected component (if applicable):
Sat6.4#7

How reproducible:
100%

Steps to Reproduce:
1. On client:
> subscription-manager register --username=admin --password=xyz --name=myDatabaseServer --force

2. On server:
> hammer host list
ID | NAME  | OPERATING SYSTEM | HOST GROUP | IP   | MAC   | CONTENT VIEW              | LIFECYCLE ENVIRONMENT
-------------------------------------------------------------------------------------------
11 | client.redhat.com |  |  | 172.16.20.20 | fa:16:3e:d0:15:bc | Default Organization View | Library

Comment 1 Brad Buckingham 2018-06-15 19:07:54 UTC
This appears to be a duplicate of bug 1376808; therefore, closing.  If you feel it is a different issue, please do let me know.

There is a second bug 1344011 that describes another similar scenario.

*** This bug has been marked as a duplicate of bug 1376808 ***


Note You need to log in before you can comment on or make changes to this bug.