Bug 166071 - File->Open crashes evince
File->Open crashes evince
Status: CLOSED DUPLICATE of bug 165712
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-16 13:18 EDT by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 12:01:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-08-16 13:18:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
Trying to open a file on the rawhide evince crashes it, no matter if it's with a mouse click, Alt-f o or just Ctrl-o.

Version-Release number of selected component (if applicable):
evince-0.3.2-2

How reproducible:
Always

Steps to Reproduce:
1.Click on File->Open, type Alt-f o or Ctrl-o

Actual Results:  Bug buddy offers to report the bug upstream.

Expected Results:  It should open a file chooser.

Additional info:

It's still possible to view documents by passing them as command-line arguments, but not being able to reusing a running evince with good settings (e.g., without the unfortunate continuous-mode default) would be convenient at times.
Comment 1 Alexandre Oliva 2005-08-19 00:38:07 EDT
Yuck, it got worse in 20050818's rawhide: it will crash immediately on start up,
unless started from a ssh session (even to localhost) :-(
Comment 2 Dave Malcolm 2005-08-19 13:10:07 EDT
c.f. comment #1; I'm also seeing a crash on startup with rawhide evince, which
I've investigated and filed in bug 166349, since it looks like a separate
problem.  (Looks like a bad DBus/Evince interraction, though I don't know which
is at fault)
Comment 3 sangu 2005-08-19 13:50:11 EDT
This bug has been a duplicate of bug 165712 .

comment #1 and comment #2 have been a duplicate of bug 166264 .
Comment 4 Alexandre Oliva 2005-08-20 12:01:33 EDT

*** This bug has been marked as a duplicate of 165712 ***

Note You need to log in before you can comment on or make changes to this bug.