Bug 167895 - Proper language support
Proper language support
Status: CLOSED DUPLICATE of bug 172130
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2005-09-09 05:08 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-31 13:49:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-09-09 05:08:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Epiphany/1.6.5

Description of problem:
After running a minimal install of FC4 - because I had only the first CD, I was left with a US American Gnome. Not what I wanted.

On my quest to switch to British English, and to add support for German (for spell  checking), I hunted through my Desktop> Preferences menu.


Desktop> System Settings looked more promising, but I don't want to change the language for the whole system, just for me.

If you file a bug report (bug 136648), you get told that languages are to be added using system-config-packages.. very unintuitive, but okay..
So I loaded it. Under the languages section I get a rather long randomly sorted list of languages. Finding the two I want is a chore given the lack of order. After selecting British and German I'm asked to insert a CD, which I don't have handy.

Fedora is mature now, Gnome has supported the use of different languages for yonks, please can you make the ability to change a language be more intuitive for FC5?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:

Would like bug to be marked as a Target for FC5.
Comment 1 Nerijus Baliūnas 2005-10-24 20:02:39 EDT
I cannot add new language with  system-config-packages. "Update" button is  
not active when I select a new language.  
Comment 2 Nerijus Baliūnas 2005-10-24 20:03:05 EDT
In FC3 SUPPORTED line in /etc/sysconfig/i18n includes all languages I selected  
during installation, but in FC4 only en_US. Is it intended?  
Comment 3 Need Real Name 2005-10-31 13:49:11 EST

*** This bug has been marked as a duplicate of 172130 ***

Note You need to log in before you can comment on or make changes to this bug.