Bug 170992 - lack of buddies online ratio options
lack of buddies online ratio options
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-17 01:34 EDT by Craig Pemberton
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-17 13:41:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Craig Pemberton 2005-10-17 01:34:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The ratio of buddies online and budies offline fraction beside every group seems trival, and generates unnecessary visual clutter in my day-to-day life.  I looked through all the options and could not find a way to turn it off.  Could you please provide such an option?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run gaim.
2.
3.
  

Actual Results:  I can feel very important knowing that 18/85 of my buddies are online. 

"Look Joe, 21% of the people on my buddy list are online."

Expected Results:  I turned it off a long time ago.  I did't read it by accident all the time.

Additional info:
Comment 1 Warren Togami 2005-10-17 13:41:18 EDT
This is not a real problem.  If you think it is a problem then convince the
upstream gaim project to do something about it.  I closed Bug #170993 because it
too was a feature request that was not a bug.  I am keeping Bug #170990 open
because while it is trivial, it does sound to be a real bug that should be
eventually solved.

Note You need to log in before you can comment on or make changes to this bug.