Bug 1728323 - [OSP14][cinder] Support Multi-attach volume for RBD
Summary: [OSP14][cinder] Support Multi-attach volume for RBD
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z4
: 14.0 (Rocky)
Assignee: Jon Bernard
QA Contact: Tzach Shefi
Chuck Copello
URL:
Whiteboard:
: 1730094 (view as bug list)
Depends On: 1230807 1728321 1790753
Blocks: 1700882 1728327
TreeView+ depends on / blocked
 
Reported: 2019-07-09 17:06 UTC by Eric Harney
Modified: 2020-01-14 05:55 UTC (History)
3 users (show)

Fixed In Version: openstack-cinder-13.0.5-6.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-06 16:49:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:3749 0 None None None 2019-11-06 16:50:18 UTC

Description Eric Harney 2019-07-09 17:06:22 UTC
This bug was initially created as a copy of Bug #1728321

Support for the Cinder multi-attach feature in the RBD driver.

Comment 2 Jon Bernard 2019-07-15 21:01:39 UTC
*** Bug 1730094 has been marked as a duplicate of this bug. ***

Comment 4 Gregory Charot 2019-08-13 14:52:11 UTC
Worth noting that this BZ is only meant to support the 13 backport - RBD multi attach is NOT supported on OSP14.

OSP13 support with support exception _only_ 

Full support OSP16

Comment 6 Tzach Shefi 2019-10-02 05:07:11 UTC
Awaiting newer build, insufficient to verify:
14  -p 2019-09-06.1
openstack-cinder-13.0.5-5.el7ost.noarch < fixed-in

Comment 10 Tzach Shefi 2019-10-31 14:06:19 UTC
Tested on 
openstack-cinder-13.0.5-7.el7ost.noarch

Manually ran test plan looking fine.

Comment 13 errata-xmlrpc 2019-11-06 16:49:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3749


Note You need to log in before you can comment on or make changes to this bug.