Bug 1730094 - [RFE][BACKPORT] Cinder RBD multi-attach on OSP14
Summary: [RFE][BACKPORT] Cinder RBD multi-attach on OSP14
Keywords:
Status: CLOSED DUPLICATE of bug 1728323
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z8
: ---
Assignee: Cinder Bugs List
QA Contact: Tzach Shefi
Chuck Copello
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-15 19:45 UTC by Jon Bernard
Modified: 2019-07-15 21:01 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-15 21:01:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jon Bernard 2019-07-15 19:45:48 UTC
This bug was initially created as a copy of Bug #1700882

I am copying this bug because: 



Description of problem:

We are backporting Cinder Multi attach on OSP13 tech preview. Each driver caps need to be backported as well.

There are enough customer's demands to backport Ceph RBD multi-attach to OSP13.

Version-Release number of selected component (if applicable):

13

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Jon Bernard 2019-07-15 21:01:39 UTC

*** This bug has been marked as a duplicate of bug 1728323 ***


Note You need to log in before you can comment on or make changes to this bug.