Bug 173042 - libXaw.so.7 is needed by package openoffice.org-core
libXaw.so.7 is needed by package openoffice.org-core
Status: CLOSED DUPLICATE of bug 173027
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks: xorg-modular
  Show dependency treegraph
 
Reported: 2005-11-12 17:08 EST by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-13 16:42:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2005-11-12 17:08:43 EST
Description of problem:

openoffice.org depends on current libXaw version and will block modular X upgrades


Version-Release number of selected component (if applicable):

openoffice.org-core-2.0.1-0.138.3.2
Comment 1 Jeremy Katz 2005-11-13 16:42:21 EST

*** This bug has been marked as a duplicate of 173027 ***

Note You need to log in before you can comment on or make changes to this bug.