Bug 1753928 - geo-rep: non-root session going fault due improper sub-command
Summary: geo-rep: non-root session going fault due improper sub-command
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sunny Kumar
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1754407 1755213
TreeView+ depends on / blocked
 
Reported: 2019-09-20 09:58 UTC by Sunny Kumar
Modified: 2019-09-25 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1754407 1755213 (view as bug list)
Environment:
Last Closed: 2019-09-24 04:59:39 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 23465 0 None Merged geo-rep : fix sub-command during worker connection 2019-09-24 04:59:38 UTC

Description Sunny Kumar 2019-09-20 09:58:24 UTC
Description of problem:

Non-root session going faulty due to improper sub-command during worker start.



Version-Release number of selected component (if applicable):

mainline

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.

Actual results:

Session going faulty.

Expected results:

Session should not go faulty.


Additional info:

Comment 1 Worker Ant 2019-09-20 19:59:32 UTC
REVIEW: https://review.gluster.org/23465 (geo-rep : fix sub-command during worker connection) posted (#1) for review on master by Sunny Kumar

Comment 2 Worker Ant 2019-09-24 04:59:39 UTC
REVIEW: https://review.gluster.org/23465 (geo-rep : fix sub-command during worker connection) merged (#4) on master by Aravinda VK


Note You need to log in before you can comment on or make changes to this bug.