Bug 1755213 - geo-rep: non-root session going fault due improper sub-command
Summary: geo-rep: non-root session going fault due improper sub-command
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: 7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1753928
Blocks: 1754407
TreeView+ depends on / blocked
 
Reported: 2019-09-25 04:48 UTC by Kotresh HR
Modified: 2019-09-26 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1753928
Environment:
Last Closed: 2019-09-25 11:33:18 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 23476 0 None Merged geo-rep : fix sub-command during worker connection 2019-09-25 11:33:17 UTC

Description Kotresh HR 2019-09-25 04:48:13 UTC
+++ This bug was initially created as a clone of Bug #1753928 +++

Description of problem:

Non-root session going faulty due to improper sub-command during worker start.



Version-Release number of selected component (if applicable):

mainline

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.

Actual results:

Session going faulty.

Expected results:

Session should not go faulty.


Additional info:

--- Additional comment from Worker Ant on 2019-09-20 19:59:32 UTC ---

REVIEW: https://review.gluster.org/23465 (geo-rep : fix sub-command during worker connection) posted (#1) for review on master by Sunny Kumar

--- Additional comment from Worker Ant on 2019-09-24 04:59:39 UTC ---

REVIEW: https://review.gluster.org/23465 (geo-rep : fix sub-command during worker connection) merged (#4) on master by Aravinda VK

Comment 1 Worker Ant 2019-09-25 04:59:07 UTC
REVIEW: https://review.gluster.org/23476 (geo-rep : fix sub-command during worker connection) posted (#1) for review on release-7 by Kotresh HR

Comment 2 Worker Ant 2019-09-25 11:33:18 UTC
REVIEW: https://review.gluster.org/23476 (geo-rep : fix sub-command during worker connection) merged (#2) on release-7 by Rinku Kothiya


Note You need to log in before you can comment on or make changes to this bug.