Bug 177806 - While starting GNOME, gnome-volume-manager crashes
While starting GNOME, gnome-volume-manager crashes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 177811 177866 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-14 09:01 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 17:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gnome-volume-manager backtrace file (2.38 KB, text/plain)
2006-01-14 09:01 EST, sangu
no flags Details

  None (edit)
Description sangu 2006-01-14 09:01:16 EST
Description of problem:
$ gnome-volume-manager --sm-client-id default5

GnomeUI-CRITICAL **: gnome_client_set_id: assertion `!GNOME_CLIENT_CONNECTED
(client)' failed
aborting...


Version-Release number of selected component (if applicable)
1.5.9-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
gnome-session-2.13.4-1
Comment 1 sangu 2006-01-14 09:01:17 EST
Created attachment 123198 [details]
gnome-volume-manager backtrace file
Comment 2 Andy Burns 2006-01-14 14:52:11 EST
*** Bug 177811 has been marked as a duplicate of this bug. ***
Comment 3 Chris Chabot 2006-01-14 19:03:23 EST
Same behaviour here, recent (updated today sat 14th jan) development, before
updating (about 2 days ago) there were no such problems

Now the described effect happens on both my computers, one with a SB Audigy pci
card, other a laptop with intergrated sound (Intel ICH 82801 something), but
both with the same gnome-volume-manager

Comment 4 Ian Burrell 2006-01-16 16:47:53 EST
*** Bug 177866 has been marked as a duplicate of this bug. ***
Comment 5 John (J5) Palmieri 2006-01-16 18:27:10 EST
As I was informed we turned on a feature in GNOME for finding critical bugs over
the weekend.  It has been turned off in recent builds and an update should fix
this issue for the user though it does mean there are things that need to be
fixed in g-v-m so this bug should stay open.
Comment 6 Andy Burns 2006-01-16 18:44:58 EST
Is there a separate BZ entry for things caught by this "critical bug finder"?

As well as the gnome-volume-manager and mixer_applet2 bugs this seems to find, I
also get a similar "empty" dialog box when logging out of gnome ..
Comment 7 Bart Vanbrabant 2006-01-17 08:04:25 EST
I have this problem too. When I manually run gnome-volume-manager when I'm fully
loged in it doesn't crash.
Comment 8 Matthias Clasen 2006-01-17 08:28:43 EST
The fatal-criticals featture was turned off in gnome-session-2.13.4-2
Comment 9 Ray Strode [halfline] 2006-01-18 17:15:12 EST
You fixed this right, John?
Comment 10 John (J5) Palmieri 2006-01-18 17:18:23 EST
Seems to be fixed.  Should be out in tomorrows rawhide.  If the problem persists
please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.