SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 1780378 - Missing openapi CRD definitions for oc explain to work
Summary: Missing openapi CRD definitions for oc explain to work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: 4.3.z
Assignee: Alexander Greene
QA Contact: Tom Buskey
URL:
Whiteboard:
: 1787418 (view as bug list)
Depends On: 1769003 1804831
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-05 20:09 UTC by Alexander Greene
Modified: 2020-03-10 23:53 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1769003
Environment:
Last Closed: 2020-03-10 23:52:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github operator-framework operator-lifecycle-manager pull 1197 None closed [release-4.3] Bug 1780378: Implement Structural Schema for CRDs 2020-04-02 09:41:58 UTC
Red Hat Product Errata RHBA-2020:0676 None None None 2020-03-10 23:53:09 UTC

Comment 1 Alexander Greene 2019-12-12 21:03:10 UTC
This bug is not a blocker - moving target release to 4.3.z

Comment 2 Evan Cordell 2020-01-02 18:58:44 UTC
*** Bug 1787418 has been marked as a duplicate of this bug. ***

Comment 3 Alexander Greene 2020-02-24 15:35:06 UTC
The PR (https://github.com/operator-framework/operator-lifecycle-manager/pull/1197) is ready and is waiting for Cherry Pick Approval.

Comment 8 errata-xmlrpc 2020-03-10 23:52:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0676


Note You need to log in before you can comment on or make changes to this bug.