Bug 17826 - Network line
Summary: Network line
Status: CLOSED DUPLICATE of bug 30190
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 18130 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-25 15:20 UTC by Roland Dubouloz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 16:40:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roland Dubouloz 2000-09-25 15:20:58 UTC
If we have no "network" line in the ks.cfg , or a incomplete line, the
installer will not ask for the infos wedon't supply in ks.cfg.

ex :

network --bootproto static  --ip xx.yy.zz.vv --netmask 255.255.255.0
--gateway xx.yy.zz.vv --nameserver xx.yy.zz.vv

with redhat 6.O :
	the installer ask for : domainename,machinename,secondary name server.
with redaht 6.2 : the installer ask nothing.

This is a "pin in the neck" when we have about 40 machines to install for a
customer (and no network). It's to long to start linuxconf or netcfg

Comment 1 Michael Fulbright 2000-09-25 19:32:37 UTC
Brock please verify against 7.0.

Comment 2 Michael Fulbright 2000-10-03 20:23:05 UTC
*** Bug 18130 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2000-11-02 17:06:33 UTC
verified against 7.0 ... thanks for your report!

Comment 4 Michael Fulbright 2001-03-02 18:00:37 UTC

*** This bug has been marked as a duplicate of 30190 ***


Note You need to log in before you can comment on or make changes to this bug.