Bug 1788419 - 403 Forbidden error for some APIs and endpoints
Summary: 403 Forbidden error for some APIs and endpoints
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: apiserver-auth
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Standa Laznicka
QA Contact: scheng
URL:
Whiteboard:
: 1788423 (view as bug list)
Depends On:
Blocks: 1787583 1790750
TreeView+ depends on / blocked
 
Reported: 2020-01-07 06:50 UTC by Junqi Zhao
Modified: 2020-05-04 11:23 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:23:07 UTC
Target Upstream Version:


Attachments (Terms of Use)
monitoring dump (1.30 MB, application/gzip)
2020-01-07 06:58 UTC, Junqi Zhao
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift oauth-proxy pull 147 None closed Bug 1788419: bump kube to 1.17, use gomod 2020-04-21 08:36:22 UTC
Github openshift release pull 6596 None closed Bug 1788419: fix builder image for oauth-proxy 2020-04-21 08:36:21 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:23:40 UTC

Comment 1 Junqi Zhao 2020-01-07 06:58:31 UTC
Created attachment 1650301 [details]
monitoring dump

Comment 5 Junqi Zhao 2020-01-08 01:36:08 UTC
*** Bug 1788423 has been marked as a duplicate of this bug. ***

Comment 8 Standa Laznicka 2020-01-09 07:59:59 UTC
There is still a lot of such failures in CI, moving back to assigned

Comment 13 errata-xmlrpc 2020-05-04 11:23:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.