Bug 1790750 - Metrics table rows pagination contains off by one bug [openshift-4.3]
Summary: Metrics table rows pagination contains off by one bug [openshift-4.3]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.z
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
: 1787588 (view as bug list)
Depends On: 1787583 1788419
Blocks: 1787585 1787588
TreeView+ depends on / blocked
 
Reported: 2020-01-14 05:38 UTC by Junqi Zhao
Modified: 2020-02-19 05:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1787583
Environment:
Last Closed: 2020-02-19 05:39:53 UTC
Target Upstream Version:


Attachments (Terms of Use)
9 results in page (110.08 KB, image/png)
2020-01-14 05:47 UTC, Junqi Zhao
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3864 None closed [release-4.3] Bug 1790750: Fix off by one bug in metrics rows count 2020-02-13 20:57:45 UTC
Red Hat Product Errata RHBA-2020:0492 None None None 2020-02-19 05:40:06 UTC

Comment 1 Junqi Zhao 2020-01-14 05:47:53 UTC
Created attachment 1652096 [details]
9 results in page

Comment 3 Robb Hamilton 2020-01-22 19:06:51 UTC
*** Bug 1787588 has been marked as a duplicate of this bug. ***

Comment 5 shahan 2020-02-06 04:50:10 UTC
Set 10 pagenation on monitoring/query-browser, it will show 10 results。

4.3.0-0.nightly-2020-02-05-220314

Comment 7 errata-xmlrpc 2020-02-19 05:39:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0492


Note You need to log in before you can comment on or make changes to this bug.