Bug 179059 - [kde]tool bar icons and drop down menus disappear on mouse-over
[kde]tool bar icons and drop down menus disappear on mouse-over
Status: CLOSED DUPLICATE of bug 187919
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 16:41 EST by james
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 08:36:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james 2006-01-26 16:41:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
Everything looks normal on startup, but as soon as you mouse-over any of the tool bars or any item in a drop down menu, all the icons or all the menu items "disappear".  Redrawing the window shows everything again, but mouse-over again erases everthing.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.1.1-5.1

How reproducible:
Always

Steps to Reproduce:
1.run any of the openoffice.org apps
2.mouse-over any toolbar or dropdown menu
3.
  

Additional info:

I'm running the KDE desktop, kdebase-3.5.0-0.1.fc4.
Comment 1 Caolan McNamara 2006-01-27 03:54:26 EST
kde eh ? What's your kde theme ? Changing your theme might fix this.

caolanm->than: was there a similiar sounding kde theme from exras bug like this
before ?
Comment 2 Ngo Than 2006-01-27 11:04:42 EST
it's a know bug in gtk-qt-engine, which causes this problem. Changing the theme
will fix this problem
Comment 3 Caolan McNamara 2006-01-27 11:10:53 EST

*** This bug has been marked as a duplicate of 163110 ***
Comment 4 Rex Dieter 2006-06-29 15:32:27 EDT
Reopening, gtk-qt-engine upstream author claims this to be a ooo rendering bug.
See bug #163110#c29 
Comment 5 Caolan McNamara 2006-07-10 08:36:38 EDT
Might be a possible workaround

*** This bug has been marked as a duplicate of 187919 ***

Note You need to log in before you can comment on or make changes to this bug.