Bug 1798191 - Bump to OVN2.12
Summary: Bump to OVN2.12
Keywords:
Status: CLOSED DUPLICATE of bug 1798613
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Phil Cameron
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On:
Blocks: 1801384 1801417
TreeView+ depends on / blocked
 
Reported: 2020-02-04 18:50 UTC by Phil Cameron
Modified: 2020-03-03 17:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1801384 (view as bug list)
Environment:
Last Closed: 2020-03-03 17:48:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 445 None closed Bug 1798191: Bump to ovn2.12 2020-05-08 13:41:47 UTC

Description Phil Cameron 2020-02-04 18:50:56 UTC
Description of problem:4.4 is currently at OVN2.11 and requires features in OVN2.12


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Phil Cameron 2020-02-05 14:11:30 UTC
https://github.com/openshift/cluster-network-operator/pull/445 - MERGED

Comment 4 Weibin Liang 2020-02-05 15:06:32 UTC
Verified on 4.4.0-0.nightly-2020-02-05-093448

[root@dhcp-41-193 FILE]# oc exec ovnkube-node-hcdfl -- ovs-vsctl --version
Defaulting container name to ovn-controller.
Use 'oc describe pod/ovnkube-node-hcdfl -n openshift-ovn-kubernetes' to see all of the containers in this pod.
ovs-vsctl (Open vSwitch) 2.12.0
DB Schema 8.0.0
[root@dhcp-41-193 FILE]# oc get clusterversion
NAME      VERSION                             AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.4.0-0.nightly-2020-02-05-093448   True        False         31m     Cluster version is 4.4.0-0.nightly-2020-02-05-093448
[root@dhcp-41-193 FILE]#

Comment 5 Weibin Liang 2020-02-10 20:52:57 UTC
Wait for more fixing PRs

Comment 6 Phil Cameron 2020-03-03 17:48:55 UTC

*** This bug has been marked as a duplicate of bug 1798613 ***


Note You need to log in before you can comment on or make changes to this bug.