Bug 179861 - cdrecord fails as a user: Cannot send SCSI cmd via ioctl
Summary: cdrecord fails as a user: Cannot send SCSI cmd via ioctl
Status: CLOSED DUPLICATE of bug 179862
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
: 179863 179864 179868 179870 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-03 14:38 UTC by David Nielsen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 21:19:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2006-02-15 19:21:27 UTC
*** Bug 179863 has been marked as a duplicate of this bug. ***

Comment 1 Marius Andreiana 2006-02-15 19:21:44 UTC
*** Bug 179864 has been marked as a duplicate of this bug. ***

Comment 2 Marius Andreiana 2006-02-15 19:22:00 UTC
*** Bug 179868 has been marked as a duplicate of this bug. ***

Comment 3 Marius Andreiana 2006-02-15 19:22:33 UTC
*** Bug 179870 has been marked as a duplicate of this bug. ***

Comment 4 David Nielsen 2006-02-15 21:19:44 UTC
As stated in on both the mailing list and the bug linked, I apologized weeks ago
for this bugzilla induced fuck up which btw. is a known bug in the RedHat
bugzilla on submit that returns a meaningless error with certain length first posts.

*** This bug has been marked as a duplicate of 179862 ***


Note You need to log in before you can comment on or make changes to this bug.