Bug 1801607 - Update the api group of KnativeServing resources
Summary: Update the api group of KnativeServing resources
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.z
Assignee: Jaivardhan Kumar
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1800598
Blocks: 1798930
TreeView+ depends on / blocked
 
Reported: 2020-02-11 10:38 UTC by Jaivardhan Kumar
Modified: 2020-02-25 06:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: The API group of KnativeServing resources `serving.knative.dev` is deprecated and it has changed to `operator.knative.dev` in Serverless operator 1.4 Consequence: From next release of Serverless operator `serving.knative.dev` will get obsolete. Fix: Changing API group of KnativeServing resources to `operator.knative.dev` Result: Serverless operator continued support for 4.3
Clone Of: 1800598
Environment:
Last Closed: 2020-02-25 06:18:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4277 None closed [release-4.3] Bug 1801607: updates apiGroup for knativeServing resource 2020-03-09 11:35:53 UTC
Red Hat Product Errata RHBA-2020:0528 None None None 2020-02-25 06:18:31 UTC

Comment 3 Gajanan More 2020-02-18 08:23:02 UTC
@jakumar@redhat.com
Can you please add steps to reproduce or any description which help in validating this bug?

Comment 4 Gajanan More 2020-02-18 11:34:40 UTC
I have validated the bug on 
Build:- 4.3.0-0.nightly-2020-02-17-205936
Browser:- Google Chrome Version 78.0.3904.108

Comment 6 errata-xmlrpc 2020-02-25 06:18:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0528


Note You need to log in before you can comment on or make changes to this bug.