Bug 181479 - scim needs to obsolete iiimf with epoch
Summary: scim needs to obsolete iiimf with epoch
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Blocker SCIM 171491
TreeView+ depends on / blocked
 
Reported: 2006-02-14 16:11 UTC by Rik van Riel
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-20 23:09:13 UTC
Type: ---


Attachments (Terms of Use)

Description Rik van Riel 2006-02-14 16:11:58 UTC
Description of problem:

Upgrading from FC4 to FC5 breaks because scim does not obsolete all iiimf
packages, while the libraries the old iiimf packages depend on are no longer
available:

Error: Package iiimf-libs needs libssl.so.5()(64bit), this is not available.
Error: Package iiimf-server needs libssl.so.5()(64bit), this is not available.

It would be good if the scim packages obsoleted all iiimf packages.

Comment 1 Jens Petersen 2006-02-16 03:36:46 UTC
scim-libs obsoletes iiimf-libs so this is a bit of a mystery... multilib issue?

*** This bug has been marked as a duplicate of 173071 ***

Comment 2 Jens Petersen 2006-02-17 06:50:19 UTC
Oops, missing epoch

Comment 3 Warren Togami 2006-02-20 23:09:13 UTC
Resolved.  See Bug #173071 for more details.


Note You need to log in before you can comment on or make changes to this bug.