Bug 181496 - Kernel or something in initrd leaking file descriptors
Kernel or something in initrd leaking file descriptors
Status: CLOSED DUPLICATE of bug 181515
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 181556 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 12:19 EST by Daniel Walsh
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 23:50:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2006-02-14 12:19:57 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2006-02-14 12:21:36 EST
Sorry carriage return added the message prematurely

Version
2.6.15-1.1948_FC5


allow NetworkManager_t kernel_t:fd use;
allow automount_t kernel_t:fd use;
allow avahi_t kernel_t:fd use;
allow consoletype_t ptmx_t:chr_file { read write };
allow cpuspeed_t kernel_t:fd use;
allow cupsd_config_t kernel_t:fd use;
allow cupsd_t kernel_t:fd use;
allow dhcpc_t etc_t:file write;
allow fsadm_t etc_t:file write;
allow fsadm_t kernel_t:fd use;
allow getty_t kernel_t:fd use;
allow gpm_t kernel_t:fd use;
allow hald_t self:capability setgid;
allow hald_t kernel_t:fd use;
allow hostname_t kernel_t:fd use;
allow hwclock_t kernel_t:fd use;
allow ifconfig_t ptmx_t:chr_file { read write };
allow irqbalance_t kernel_t:fd use;
allow klogd_t kernel_t:fd use;
allow mount_t etc_t:file write;
allow mount_t kernel_t:fd use;
allow netutils_t kernel_t:fd use;
allow pam_console_t ptmx_t:chr_file { read write };
allow portmap_t kernel_t:fd use;
allow readahead_t kernel_t:fd use;
allow restorecon_t ptmx_t:chr_file { read write };
allow rpcd_t kernel_t:fd use;
allow syslogd_t kernel_t:fd use;
allow system_dbusd_t kernel_t:fd use;


Seems likely ptmx_t is the likely problem
Comment 2 Daniel Walsh 2006-02-14 17:29:25 EST
*** Bug 181556 has been marked as a duplicate of this bug. ***
Comment 3 Frank Arnold 2006-02-14 23:50:37 EST
I'm pretty sure this is bug 181515. mkinitrd-5.0.25-1 should fix it.

*** This bug has been marked as a duplicate of 181515 ***

Note You need to log in before you can comment on or make changes to this bug.