This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 181823 - Bugzilla future plans
Bugzilla future plans
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: eclipse-bugzilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On: 178074 181790 181820 182967
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-16 16:27 EST by Igor Foox
Modified: 2013-04-02 00:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 10:23:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Foox 2006-02-16 16:27:05 EST
Tracker bug for all planned enhancements for the eclipse-bugzilla plugin.
Comment 1 Hendrik Maryns 2006-10-14 13:18:07 EDT
So, is there any update planned to make it work with Eclipse 3.2 and Bugzilla
2.22?  If I point Eclipse to the update site, it says no features are found...
Comment 2 Andrew Overholt 2006-10-17 11:03:49 EDT
Kyu, can you take a look at this?

Long term, we're hoping to move to Mylar's bug backend but that needs 1.5
language features which we won't have until FC7.
Comment 3 Hendrik Maryns 2006-10-18 05:32:00 EDT
How about you also think about non-FC people?  I do not use it, but am very
interested in this plugin.  Everybody who has Eclipse should be able to use it,
right?
Comment 4 Andrew Overholt 2006-10-18 10:07:39 EDT
(In reply to comment #3)
> How about you also think about non-FC people?

Eesh, a little harsh, no?

> I do not use it, but am very
> interested in this plugin.  Everybody who has Eclipse should be able to use it,
> right?

Of course.  The update site probably just hasn't been updated.  Kyu/Igor, please
fix.
Comment 5 Kyu Lee 2006-10-18 10:24:14 EDT
I just tried to install Bugzilla-0.2.3(latest) and it worked with eclipse 3.2.
However, bugzilla does not support 2.22 yet, but I'm going to start working on it.
Comment 6 Kyu Lee 2006-10-18 11:09:03 EDT
(In reply to comment #5)
> I just tried to install Bugzilla-0.2.3(latest) and it worked with eclipse 3.2.
> However, bugzilla does not support 2.22 yet, but I'm going to start working on it.

Bug#183249 will be fixed first, then I'll add 2.22 support. Since this bug
depends on bug#183249.
Comment 7 Hendrik Maryns 2006-10-22 09:24:26 EDT
(In reply to comment #4)
> Eesh, a little harsh, no?

You’re right, sorry, I didn’t mean to insult.

(In reply to comment #5)
> I just tried to install Bugzilla-0.2.3(latest) and it worked with eclipse 3.2.
> However, bugzilla does not support 2.22 yet, but I'm going to start working on it.

I¥ve tried this as well, with both http://people.redhat.com/jpound/update/ and
http://dev.eclipse.org/viewcvs/index.cgi/%7Echeckout%7E/platform-vcm-home/updates
as update sites, and both of them return ‘No features found on the selected
site(s). Choose a different site of site category.’ I am on Eclipse 3.2.0. 
(There seems to be some problem with updating to 3.2.1 though, don’t know
whether this could be the problem?)
Comment 8 Kyu Lee 2006-10-23 08:37:40 EDT
You should use 

http://sourceware.org/eclipse/update

for eclipse-bugzilla and eclipse-changelog plugins.
Comment 9 Hendrik Maryns 2006-11-01 09:57:55 EST
(In reply to comment #8)
> You should use 
> 
> http://sourceware.org/eclipse/update
> 
> for eclipse-bugzilla and eclipse-changelog plugins.

Indeed, that site works, however, a google search for ‘eclipse bugzilla’ brings
as one of the first sites http://people.redhat.com/jpound/, which says the
update site is http://people.redhat.com/jpound/update.  I cannot remember now
where I got that other site.  So actually, that site should be updated.  Should
I make another bug for it?
Comment 10 Andrew Overholt 2006-11-01 10:09:27 EST
(In reply to comment #9)
> (In reply to comment #8)
> > You should use 
> > 
> > http://sourceware.org/eclipse/update
> > 
> > for eclipse-bugzilla and eclipse-changelog plugins.
> 
> Indeed, that site works, however, a google search for ‘eclipse bugzilla’ brings
> as one of the first sites http://people.redhat.com/jpound/, which says the
> update site is http://people.redhat.com/jpound/update.  I cannot remember now
> where I got that other site.  So actually, that site should be updated.  Should
> I make another bug for it?

Jeff no longer works here.  I'll see if I can get his people page updated.
Comment 11 Andrew Overholt 2006-11-02 15:17:18 EST
I got Red Hat IS to make Jeff's page a redirect to the Fedora Eclipse page.
Comment 12 Red Hat Bugzilla 2007-09-11 00:05:20 EDT
User klee@redhat.com's account has been closed
Comment 13 Andrew Overholt 2007-09-11 10:23:30 EDT
We are now shipping Mylyn which obsoletes the old bugzilla plugin.  Please open
a request at bugs.eclipse.org against Mylyn if this issue persists.  Thank you.

Note You need to log in before you can comment on or make changes to this bug.