Bug 1819287 - Line divider is missing between Machine Health Checks and Machine Configs
Summary: Line divider is missing between Machine Health Checks and Machine Configs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1817879
Blocks: 1819289
TreeView+ depends on / blocked
 
Reported: 2020-03-31 15:58 UTC by Jakub Hadvig
Modified: 2020-05-04 11:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:47:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:48:12 UTC

Description Jakub Hadvig 2020-03-31 15:58:13 UTC
This bug was initially created as a copy of Bug #1817879

I am copying this bug because: 



Description of problem:
As title

Version-Release number of selected component (if applicable):
4.3.9

How reproducible:
Always

Steps to Reproduce:
1. cluster admin user login and check sub menus in Compute 
2.
3.

Actual results:
1. No line divider between Machine Health Checks and Machine Configs, see screenshot 

Expected results:
1. in 4.4 and 4.5, we show line divider between Machine Health Checks and Machine Configs, see screenshot

Additional info:

Comment 3 Yadan Pei 2020-04-01 05:52:32 UTC
verified on 4.4.0-0.nightly-2020-03-30-180504 that the line divider is correctly shown between Machine Health Checks and Machine Configs

Comment 5 errata-xmlrpc 2020-05-04 11:47:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.