Bug 1819289 - Line divider is missing between Machine Health Checks and Machine Configs
Summary: Line divider is missing between Machine Health Checks and Machine Configs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.z
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1819287
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-31 16:00 UTC by Jakub Hadvig
Modified: 2020-05-27 17:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Missing line divider between Machine Health Checks and Machine Config. Consequence: Machine Health Checks and Machine Config are not visually separated. Fix: Add divider between Machine Health Checks and Machine Config. Result: Divider between Machine Health Checks and Machine Config.
Clone Of:
Environment:
Last Closed: 2020-05-27 17:00:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
Verification screenshot (234.21 KB, image/png)
2020-05-15 08:49 UTC, XiaochuanWang
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4864 None closed Bug 1819289: Fix navigation separator background colour 2020-05-20 12:54:45 UTC
Red Hat Product Errata RHBA-2020:2184 None None None 2020-05-27 17:00:58 UTC

Description Jakub Hadvig 2020-03-31 16:00:12 UTC
This bug was initially created as a copy of Bug #1817879

I am copying this bug because: 



Description of problem:
As title

Version-Release number of selected component (if applicable):
4.3.9

How reproducible:
Always

Steps to Reproduce:
1. cluster admin user login and check sub menus in Compute 
2.
3.

Actual results:
1. No line divider between Machine Health Checks and Machine Configs, see screenshot 

Expected results:
1. in 4.4 and 4.5, we show line divider between Machine Health Checks and Machine Configs, see screenshot

Additional info:

Comment 3 XiaochuanWang 2020-05-15 08:49:44 UTC
Created attachment 1688818 [details]
Verification screenshot

Comment 4 XiaochuanWang 2020-05-15 08:50:41 UTC
Attached the verification screenshot.
Verified on 4.3.0-0.nightly-2020-05-15-050828

Comment 6 errata-xmlrpc 2020-05-27 17:00:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2184


Note You need to log in before you can comment on or make changes to this bug.