Bug 1828632 - [4.3] OpenShift Container Platform installation fails with "could not retrieve networking extension aliases" on OpenStack
Summary: [4.3] OpenShift Container Platform installation fails with "could not retriev...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.z
Assignee: Martin André
QA Contact: David Sanz
URL:
Whiteboard:
: 1832978 (view as bug list)
Depends On: 1791318 1832978
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-28 00:58 UTC by Robert Bost
Modified: 2020-05-27 17:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1791318
Environment:
Last Closed: 2020-05-27 17:00:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift installer pull 3514 None closed Bug 1828632: Don't fail on unavailable features on OpenStack 2020-07-07 13:52:38 UTC
Red Hat Product Errata RHBA-2020:2184 None None None 2020-05-27 17:00:58 UTC

Comment 2 Martin André 2020-05-07 14:57:08 UTC
*** Bug 1832978 has been marked as a duplicate of this bug. ***

Comment 5 David Sanz 2020-05-21 08:34:19 UTC
Verified on 4.3.0-0.nightly-2020-05-20-183645

Comment 7 errata-xmlrpc 2020-05-27 17:00:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2184


Note You need to log in before you can comment on or make changes to this bug.