Bug 1832978 - OpenShift Container Platform installation fails with "could not retrieve networking extension aliases" on OpenStack
Summary: OpenShift Container Platform installation fails with "could not retrieve netw...
Keywords:
Status: CLOSED DUPLICATE of bug 1828632
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.z
Assignee: Martin André
QA Contact: David Sanz
URL:
Whiteboard:
Depends On: 1791318
Blocks: 1828632
TreeView+ depends on / blocked
 
Reported: 2020-05-07 14:54 UTC by Martin André
Modified: 2020-05-07 14:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1791318
Environment:
Last Closed: 2020-05-07 14:57:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Martin André 2020-05-07 14:57:08 UTC

*** This bug has been marked as a duplicate of bug 1828632 ***


Note You need to log in before you can comment on or make changes to this bug.