Bug 1828777 - Rerunning a cancelled pipeline run shows cancelled pipeline only [NEEDINFO]
Summary: Rerunning a cancelled pipeline run shows cancelled pipeline only
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.5
Hardware: Unspecified
OS: All
high
high
Target Milestone: ---
: 4.5.0
Assignee: Abhinandan Das
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks: 1828784
TreeView+ depends on / blocked
 
Reported: 2020-04-28 10:33 UTC by Abhinandan Das
Modified: 2021-07-09 14:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1828784 1829276 (view as bug list)
Environment:
Last Closed: 2020-07-13 17:32:20 UTC
Target Upstream Version:
arpitaroyseoexperts: needinfo? (arpitaroyseoexperts)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5181 0 None closed Bug 1828777: fix(prun): rerun pipeline run 2020-06-24 01:26:34 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:32:39 UTC

Description Abhinandan Das 2020-04-28 10:33:28 UTC
Description of problem:

Rerunning a cancelled pipeline run shows cancelled pipeline only

Version-Release number of selected component (if applicable):
4.5

How reproducible:
Try to rerun a cancelled pipelinerun

Steps to Reproduce:
1.Goto pipelinerun list
2.Rerun a cancelled pipelinerun

Actual results:
A new cancelled run is created

Expected results:
A new starting/running run must be created

Comment 1 BalajiMakam 2020-05-21 09:31:16 UTC
It's already verified by Sanket on 4.5, so updating the status as "VERIFIED"
Reference: https://issues.redhat.com/browse/ODC-3726

Comment 2 spathak@redhat.com 2020-05-21 10:06:19 UTC
https://issues.redhat.com/browse/ODC-3726

Comment 4 errata-xmlrpc 2020-07-13 17:32:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409

Comment 5 arpita roy 2021-07-09 14:24:11 UTC
I have been following your wonderful Insights for quite some time and this article has touched me so deep. Thank very much and keep inspiring!
https://twitter.com/arpitaroy996
https://www.instagram.com/arpitaroy9967458
https://in.pinterest.com/arpitaroy996/
https://www.linkedin.com/in/arpita-roy-038015215
https://www.facebook.com/profile.php?id=100069549285559
https://myspace.com/arpita996
https://www.bloglovin.com/@arpitaroy1
https://social.technet.microsoft.com/Profile/Arpita%20Roy
https://medium.com/@arpitaroy94589
https://catchthemes.com/support-forum/users/arita996/
https://www.liveinternet.ru/users/arpita996/blog
https://blog.goo.ne.jp/arpita996/e/6f7bab087b3dd57b64b538e4beeec9e0
https://groups.google.com/g/soc.history/c/0shvpHEbhug
https://www.provenexpert.com/arpita-roy/
https://arpitaroyludhianaescorts.blogspot.com/
https://en.gravatar.com/arpita977
http://foswiki.oris.mephi.ru/Main/ArpitaRoy
https://ludhianaescortservice.splashthat.com/
https://ludhianaescortservices.mystrikingly.com/
https://ludhianaescortservices.escortbook.com/
http://ludhianaescort.freeescortsite.com/
https://ludhianaescortservice.webflow.io/
https://arpitaroy.mypixieset.com/
http://www.geocities.ws/arpita977/
http://www.ludhianaescorts.viamagus.com/
https://sites.google.com/view/ludhiana-call-girls-services/home
https://arpitaroy.bookmark.com/
https://ludhianaescortservices.neocities.org/
https://genuisearpitaroy.wixsite.com/my-site
https://genuisearpitaroy.cabanova.com/
https://606ec87e1db4d.site123.me/
http://ludhianaescorts.iwopop.com/
https://arpita977.newtumbl.com/
http://virtualplant.bio.puc.cl/twiki/bin/view/Main/ArpitaaRoyy
https://noosfero.ufba.br/arpita977/blog/ludhiana-call-girls-high-profile-model-in-ludhiana
http://git.newslab.iith.ac.in/arpita977
https://www.blogger.com/profile/10204362725965389120
http://eba-www.yokohama-cu.ac.jp/~kook/cgi-bin/seminar/index.php?arpitaroy
http://virtualplant.bio.puc.cl/twiki/bin/view/Main/ArpitaRoy
https://saving.wu.ac.th/community/profile/arpita977/
http://erasmus.upg-ploiesti.ro/community/profile/arpita977/
http://gitlab.binadarma.ac.id/arpita977
http://komiwiki.syktsu.ru/index.php/%D0%A3%D1%87%D0%B0%D1%81%D1%82%D0%BD%D0%B8%D0%BA:Arpita977
https://git.cit.bcit.ca/arpita977
http://gitlab.binadarma.ac.id/snippets/1145
http://awcat.vfu.bg/community/profile/arpita977/
https://git.cit.bcit.ca/snippets/1627
http://qanswer-endpoint.univ-st-etienne.fr/arpita977
http://interim.calarts.edu/content/ludhiana-call-girls
http://qanswer-endpoint.univ-st-etienne.fr/snippets/299
https://speechdebate.binghamton.edu/Users/13634/Profile/arpita-roy/
https://portal.yokak.gov.tr/forum/profile/arpita977/
https://www.iarai.ac.at/traffic4cast/forums/users/arpita977/
http://git.newslab.iith.ac.in/snippets/2611
https://i2.ua.es/comment/view/14942/0/210
http://komiwiki.syktsu.ru/index.php/%D0%A3%D1%87%D0%B0%D1%81%D1%82%D0%BD%D0%B8%D0%BA:Arpitaroy
http://teresa.n-fukushi.ac.jp/mahara/group/view.php?id=811


Note You need to log in before you can comment on or make changes to this bug.