Bug 1828784 - Rerunning a cancelled pipeline run shows cancelled pipeline only
Summary: Rerunning a cancelled pipeline run shows cancelled pipeline only
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: All
high
high
Target Milestone: ---
: 4.4.z
Assignee: Abhinandan Das
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1828777
Blocks: 1829276
TreeView+ depends on / blocked
 
Reported: 2020-04-28 10:49 UTC by Abhinandan Das
Modified: 2020-06-02 11:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1828777
Environment:
Last Closed: 2020-06-02 11:17:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5212 None closed Bug 1828784: fix(prun): rerun cancelled run 2020-06-18 14:23:40 UTC
Red Hat Product Errata RHBA-2020:2310 None None None 2020-06-02 11:18:29 UTC

Description Abhinandan Das 2020-04-28 10:49:23 UTC
+++ This bug was initially created as a clone of Bug #1828777 +++

Description of problem:

Rerunning a cancelled pipeline run shows cancelled pipeline only

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Try to rerun a cancelled pipelinerun

Steps to Reproduce:
1.Goto pipelinerun list
2.Rerun a cancelled pipelinerun

Actual results:
A new cancelled run is created

Expected results:
A new starting/running run must be created

Comment 5 Gajanan More 2020-05-26 04:18:55 UTC
I have validated the bugzilla on
Build: 4.4.0-0.ci-2020-05-25-181336
Browser: Google Chrome Version 81.0.4044.129
Marking this as verified

Comment 7 errata-xmlrpc 2020-06-02 11:17:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2310


Note You need to log in before you can comment on or make changes to this bug.