Bug 1828849 - SLIRP must not be an option for connecting interfaces
Summary: SLIRP must not be an option for connecting interfaces
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Filip Krepinsky
QA Contact: Guohua Ouyang
URL:
Whiteboard:
: 1831606 (view as bug list)
Depends On: 1828744
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-28 13:28 UTC by Tomas Jelinek
Modified: 2020-05-26 16:50 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Cause: SLIRP can be chosen in the UI, but the feature is not supported in the product. Consequence: Users can use something which was never there, and the VM will fail to boot. Workaround (if any): not to use it Result:
Clone Of: 1828744
Environment:
Last Closed: 2020-05-26 16:50:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5296 None closed Bug 1828849: do not support SLIRP NetworkInterface in NIC modal 2020-06-18 13:43:25 UTC
Red Hat Product Errata RHBA-2020:2180 None None None 2020-05-26 16:50:49 UTC

Comment 1 Filip Krepinsky 2020-05-05 11:40:54 UTC
*** Bug 1831606 has been marked as a duplicate of this bug. ***

Comment 5 Guohua Ouyang 2020-05-18 10:03:00 UTC
verified on 4.4.4.

Comment 7 errata-xmlrpc 2020-05-26 16:50:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2180


Note You need to log in before you can comment on or make changes to this bug.