Bug 1831606 - SLIRP must not be an option for connecting interfaces
Summary: SLIRP must not be an option for connecting interfaces
Keywords:
Status: CLOSED DUPLICATE of bug 1828849
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Filip Krepinsky
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On: 1828744
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-05 11:20 UTC by OpenShift BugZilla Robot
Modified: 2020-05-06 09:43 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-05 11:40:54 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description OpenShift BugZilla Robot 2020-05-05 11:20:14 UTC
This is a clone of Bug #1828744. This is the description of that bug:
Description of problem:
Today the OCP 4.4 UI with CNV offers to create VM vNICS with a SLIRP binding, this must not be permited in downstream, as in downstream we do not have slirp support (it's technically not there).

Version-Release number of selected component (if applicable):
CNV 2.3

How reproducible:
Always

Steps to Reproduce:
1. Create a VM
2. Select to add an additional vNIC, see SLRIP option in the list of bindings
3.

Actual results:


Expected results:


Additional info:

Comment 1 Filip Krepinsky 2020-05-05 11:40:54 UTC

*** This bug has been marked as a duplicate of bug 1828849 ***

Comment 2 Yaacov Zamir 2020-05-06 09:43:49 UTC
changed target for book-kipping purposes


Note You need to log in before you can comment on or make changes to this bug.