Bug 1830130 - Router e2e tests crash during upgrade from 4.1 due to un-migrated platform status field
Summary: Router e2e tests crash during upgrade from 4.1 due to un-migrated platform st...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.3.z
Assignee: Daneyon Hansen
QA Contact: Hongan Li
URL:
Whiteboard:
: 1815050 1817460 1830085 (view as bug list)
Depends On: 1814357
Blocks: 1815050 1817460 1830085
TreeView+ depends on / blocked
 
Reported: 2020-04-30 21:17 UTC by Daneyon Hansen
Modified: 2020-06-16 17:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1814357
Environment:
Last Closed: 2020-06-16 17:08:39 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24810 None closed [release-4.3] Bug 1830130: Fix nil reference when accessing un-migrated platform status 2020-06-16 17:05:25 UTC
Github openshift origin pull 24939 None closed Bug 1830130: Fix nil reference when accessing un-migrated platform status 2020-06-16 17:05:25 UTC

Comment 1 Daneyon Hansen 2020-04-30 21:31:08 UTC
*** Bug 1830085 has been marked as a duplicate of this bug. ***

Comment 2 Daneyon Hansen 2020-04-30 21:32:33 UTC
*** Bug 1817460 has been marked as a duplicate of this bug. ***

Comment 3 Daneyon Hansen 2020-04-30 22:01:23 UTC
*** Bug 1815050 has been marked as a duplicate of this bug. ***

Comment 4 Daneyon Hansen 2020-05-08 19:12:30 UTC
 https://github.com/openshift/origin/pull/24939 was closed in favor of https://github.com/openshift/origin/pull/24810 (merged). All required PRs have merged.

Comment 5 Daneyon Hansen 2020-06-16 17:08:39 UTC
All PRs have merged.


Note You need to log in before you can comment on or make changes to this bug.