Bug 1835093 - Collect Anonymized CSR (release-4.4)
Summary: Collect Anonymized CSR (release-4.4)
Keywords:
Status: CLOSED DUPLICATE of bug 1834677
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: Martin Kunc
QA Contact: Angelina Nikiforova
Radek Vokál
URL:
Whiteboard:
Depends On: 1835090
Blocks: 1835094
TreeView+ depends on / blocked
 
Reported: 2020-05-13 05:43 UTC by Martin Kunc
Modified: 2020-05-13 05:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1835090
: 1835094 (view as bug list)
Environment:
Last Closed: 2020-05-13 05:47:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Kunc 2020-05-13 05:43:02 UTC
+++ This bug was initially created as a clone of Bug #1835090 +++

Description of problem:
The task should add collection of Certificate features, which could be used to verify their validity in further stages.


Version-Release number of selected component (if applicable):
4.5

How reproducible:
Look into Insights operator archive for CSR. They are missing.

Steps to Reproduce:
1. Install OCP with some unapproved Certificate signing requests. 
2. Let Insighst Operator collect archive and 
3. look inside to check 

Actual results:
No CSR data

Expected results:
Anonymized CSR exists

Additional info:

Comment 1 Martin Kunc 2020-05-13 05:47:56 UTC

*** This bug has been marked as a duplicate of bug 1834677 ***


Note You need to log in before you can comment on or make changes to this bug.