Bug 1837995 - PV-pool yaml is missing requested storage when created from UI
Summary: PV-pool yaml is missing requested storage when created from UI
Keywords:
Status: CLOSED DUPLICATE of bug 1838420
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Ankush Behl
QA Contact: aberner
URL:
Whiteboard:
Depends On: 1837934
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-20 10:50 UTC by Ankush Behl
Modified: 2020-05-26 16:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1837934
Environment:
Last Closed: 2020-05-26 16:01:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ankush Behl 2020-05-20 10:50:08 UTC
+++ This bug was initially created as a clone of Bug #1837934 +++

Description of problem:
PV-pool yaml is missing requested storage when created from UI

Version-Release number of selected component (if applicable):
OCP 4.5

How reproducible:
Install OCS operator on OCP

Steps to Reproduce:
1.Go to OCS operator
2.Click on backing store
3.Select provider as PVC.
4.Enter the size
5.Check yaml

Actual results:
The PV-pool yaml is missing the storage size mentioned on form

Expected results:
The PV pool form must reflect the requested storage in yaml and pass it to the operator.

Additional info:

Comment 2 Nishanth Thomas 2020-05-26 16:01:28 UTC

*** This bug has been marked as a duplicate of bug 1838420 ***


Note You need to log in before you can comment on or make changes to this bug.