Bug 1838420 - PV-pool yaml is missing requested storage when created from UI
Summary: PV-pool yaml is missing requested storage when created from UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.4.z
Assignee: Bipul Adhikari
QA Contact: aberner
URL:
Whiteboard:
: 1837995 (view as bug list)
Depends On: 1837934
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-05-21 06:22 UTC by OpenShift BugZilla Robot
Modified: 2020-06-23 00:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-23 00:57:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5673 None closed [release-4.4] Bug 1838420: Fix payload for PVCPool BackingStore Creation 2020-06-24 19:58:01 UTC
Red Hat Product Errata RHBA-2020:2580 None None None 2020-06-23 00:57:45 UTC

Comment 1 Nishanth Thomas 2020-05-26 16:01:28 UTC
*** Bug 1837995 has been marked as a duplicate of this bug. ***

Comment 10 aberner 2020-06-16 12:45:25 UTC
Verified, followed steps described and the end result yaml contained the volume size in Gi.

Comment 12 errata-xmlrpc 2020-06-23 00:57:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2580


Note You need to log in before you can comment on or make changes to this bug.