Bug 18385 - /etc/sysconfig/keyboard lacks "-nodeadkeys"
/etc/sysconfig/keyboard lacks "-nodeadkeys"
Status: CLOSED DUPLICATE of bug 15706
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 03:26 EDT by Thilo Mezger
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-11 14:42:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Mezger 2000-10-05 03:26:20 EDT
Choosing a German keyboard with "deadkeys disabled" creates
"KEYBOARD=de-latin1"
instead of "KEYBOARD=de-latin1-nodeadkeys" in /etc/sysconfig/keyboard.

XF86Config file looks fine though.
Comment 1 Michael Fulbright 2000-10-05 12:19:49 EDT
Related to bug 16678.
Comment 2 Brent Fox 2000-11-29 17:01:14 EST
I've verified this bug and I'm looking into a fix.
Comment 3 Brent Fox 2000-12-04 18:17:59 EST
Fixed in CVS.
Comment 4 Brock Organ 2000-12-11 14:42:23 EST

*** This bug has been marked as a duplicate of 15706 ***

Note You need to log in before you can comment on or make changes to this bug.