Bug 185159 - Automatic error bug report in anaconda during FC4 installation.
Summary: Automatic error bug report in anaconda during FC4 installation.
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 185160 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-10 22:55 UTC by laser3y3s
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-03-13 16:14:07 UTC


Attachments (Terms of Use)
Automatic anaconda dump at error message. (842.20 KB, text/plain)
2006-03-10 22:55 UTC, laser3y3s
no flags Details

Description laser3y3s 2006-03-10 22:55:12 UTC
Description of problem:

After the FC4 installer tells me what CD's I need, and I tell it to start the 
installation, it goes to the copying files screen, but nothing happens until an 
error message comes up telling me to report it to Bugzilla at 
bugzilla.redhat.com/bugzilla

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 laser3y3s 2006-03-10 22:55:13 UTC
Created attachment 125966 [details]
Automatic anaconda dump at error message.

Comment 2 Chris Lumens 2006-03-12 15:01:49 UTC
*** Bug 185160 has been marked as a duplicate of this bug. ***

Comment 3 Chris Lumens 2006-03-13 16:14:07 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.