Bug 1853257 - [4.5.z]thanos-ruler route is not removed after disabled techPreviewUserWorkload
Summary: [4.5.z]thanos-ruler route is not removed after disabled techPreviewUserWorkload
Keywords:
Status: CLOSED DUPLICATE of bug 1853496
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.z
Assignee: Paul Gier
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1845825
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-02 09:34 UTC by Junqi Zhao
Modified: 2020-07-02 19:52 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1845825
Environment:
Last Closed: 2020-07-02 19:52:39 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Paul Gier 2020-07-02 19:52:39 UTC
I'm going to close this one in favor of 1853496 because the cherry-pick bot automatically created that new BZ, and I'm not sure it's possible to point new automated PR to this BZ.

*** This bug has been marked as a duplicate of bug 1853496 ***


Note You need to log in before you can comment on or make changes to this bug.