Bug 1855741 - validate GIT url w/ server as the user types
Summary: validate GIT url w/ server as the user types
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.z
Assignee: Aritra Roy
QA Contact: Gajanan More
URL:
Whiteboard:
: 1855735 (view as bug list)
Depends On: 1841003
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-10 11:35 UTC by Aritra Roy
Modified: 2020-08-17 20:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1841003
Environment:
Last Closed: 2020-08-17 20:05:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 5896 None closed Bug 1855741: cherry-pick 4.5 fix git url validation 2020-08-25 04:49:21 UTC
Red Hat Product Errata RHBA-2020:3330 None None None 2020-08-17 20:05:42 UTC

Comment 1 Aritra Roy 2020-07-10 11:36:29 UTC
*** Bug 1855735 has been marked as a duplicate of this bug. ***

Comment 4 Gajanan More 2020-08-11 05:41:57 UTC
I have verified the bugzilla on:
Build: 4.5.0-0.nightly-2020-08-10-150345
Browser: Google Chrome Version 84.0.4147.89
Marking this as verified

Comment 6 errata-xmlrpc 2020-08-17 20:05:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3330


Note You need to log in before you can comment on or make changes to this bug.