Bug 18587 - Unable to Install due to currupted Install GUI
Summary: Unable to Install due to currupted Install GUI
Status: CLOSED DUPLICATE of bug 17991
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-07 03:49 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 06:22:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-07 03:49:32 UTC
Hello Red Hat QA & Support team,

When running the installer in a GUI mode (Not text mode) we can not run 
due to a very currupt images on the screen. The Machine that we are using 
is a Intel PIII 600 MHz, 512MB of memory, 2 30 Gb Hard Drives, 1 Diamond 
Stealth 2000 AGP video card. We tryed to change the monitors and that did 
not solve the problem for us. We tryed with 7 different monitors. The 
strange thing is that this machine has had other versions of Red Hat Linux 
(6.1 & 6.2) and we have never had any problems with the GUI install. After 
attempting the GUI mode about 9 times we tryed text mode of the install 
and found our selfs with Bug #18586. Do you know what could be the problem 
here? We thank you in advance for your help on this matter.

Regards,
M. Crispin.

Comment 1 Michael Fulbright 2000-10-09 15:39:04 UTC
I would suggest you try a text mode install - some video cards have issues with
the newer X servers.

Let us know if this helps.

Comment 2 Need Real Name 2000-10-09 16:19:22 UTC
I tryed the Text mode and found my self with Bug #18586. I was able to work 
around it by not giving the one vfat partition that we have on this machine a 
mount point during the install and then just adding it to /etc/mtab when the 
text mode install was done. Once the Text mode install was done and I ran 
startx, SURPRISE!!!, I had the same problem as in the install. So apparently 
the X server for this Video card is not functioning properly, even though this 
is a supported card. I changed the Video card on the machine and all went OK. I 
was using the Diamond stealth with an S3 chip when I was getting the problem. I 
changed to a Voodo III 3000. This last card did not present any problems except 
the price for 14 of them. I found Bug #17991 Which is a problem Identical to 
the one that I am having. My problem was when I tryed the solution given there 
it did not seem to work for me. So I'm just wodering If there is a patch out 
there for this, since most of our machines have this type of video adapters 
installed on them.


Comment 3 Michael Fulbright 2000-10-27 19:07:16 UTC
Assigning to Xconfigurator, since in text mode this is used to setup X.

Comment 4 Trond Eivind Glomsrxd 2000-10-27 19:13:40 UTC
This seems more like a problem with the driver than with the configuration....

Comment 5 Panic 2001-01-04 19:49:56 UTC
I think this might be the same bug as <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?17991">17991</a>, <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?18731">18731</a>, and <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?22571">
22571</a> among others -- try the Savage4 <a
href="http://www.redhat.com/support/docs/gotchas/7.0/gotchas-7-4.html#ss4.7">workarounds</a>.

Matt

Comment 6 Panic 2001-01-04 19:52:04 UTC
Grrr. Sorry about that.

Matt

Comment 7 Panic 2001-01-04 19:55:47 UTC
Grrr. Sorry about that.

Matt

Comment 8 Panic 2001-01-04 20:01:50 UTC
I think this might be the same bug as <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?17991">17991</a>, <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?18731">18731</a>, and <a
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?22571">
22571</a> among others -- try the Savage4 <a
href="http://www.redhat.com/support/docs/gotchas/7.0/gotchas-7-4.html#ss4.7">workarounds</a>.

Matt

Comment 9 Mike A. Harris 2001-03-01 21:18:59 UTC

*** This bug has been marked as a duplicate of 17991 ***


Note You need to log in before you can comment on or make changes to this bug.