Bug 18677 - Autorun, Auto mount or Cd_ROM errors!!!
Autorun, Auto mount or Cd_ROM errors!!!
Status: CLOSED DUPLICATE of bug 18676
Product: Red Hat Linux
Classification: Retired
Component: cdparanoia (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Crutcher Dunnavant
: 18678 18679 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2000-10-09 02:41 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-09 08:03:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-09 02:41:28 EDT

I have two systems the one I recently upgraded from rh6.2 to rh7 and know 
I can't read some CD-ROMs on the system. This was not the case with rh6.2 
or rh6.1 I take it that this is a bug with your new enhancement that you 
don't have to unmount the CDROM to remove it (which by the way is a pretty 
nice enhancement.)
And what makes me sure it is a bug is the fact that I made a fresh 
installation on my other system a IBM 300PL and I have the same problems.

The errors include:
Not showing al the files on the CD-ROM.
Not displaying the names of the files or directories on the CD-ROM.
Not being able to mount the CD-ROM error bad supperblok.

What is strange is that on my first system I have a HP9300 CD writer on 
the secondary IDE as master and a LG 48X8 DVD_ROM on the same IDE Channel 
as slave, and I only have this problem on the HP9300.

PS. I was using a GNOME desktop so it could be that but I doubt it.

Comment 1 Trond Eivind Glomsrxd 2000-10-09 08:02:15 EDT
*** Bug 18678 has been marked as a duplicate of this bug. ***
Comment 2 Trond Eivind Glomsrxd 2000-10-09 08:03:01 EDT
*** Bug 18679 has been marked as a duplicate of this bug. ***
Comment 3 Crutcher Dunnavant 2000-10-11 11:55:57 EDT

*** This bug has been marked as a duplicate of 18676 ***

Note You need to log in before you can comment on or make changes to this bug.