Bug 1868485 - Cluster frontend ingress remain available
Summary: Cluster frontend ingress remain available
Keywords:
Status: CLOSED DUPLICATE of bug 1809665
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Andrew McDermott
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1828856
Blocks: 1868486
TreeView+ depends on / blocked
 
Reported: 2020-08-12 20:23 UTC by Sohan Kunkerkar
Modified: 2020-08-13 16:04 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1828856
: 1868486 (view as bug list)
Environment:
Cluster frontend ingress remain available
Last Closed: 2020-08-13 16:04:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sohan Kunkerkar 2020-08-12 20:23:43 UTC
+++ This bug was initially created as a clone of Bug #1828856 +++

test:
Cluster frontend ingress remain available 

is failing frequently in CI, see search results:
https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.4&maxMatches=5&maxBytes=20971520&groupBy=job&search=node+client+cert+requests+armoring%3A+%5C%5BTop+Level%5C%5D+node+client+cert+requests+armoring%3A+deny+pod%27s+access+to+%2Fconfig%2Fmaster+API+endpoint

Error:

Frontends were unreachable during disruption for at least 1s of 41m16s (0%):

Aug 12 14:46:02.868 E ns/openshift-authentication route/oauth-openshift Route stopped responding to GET requests over new connections
Aug 12 14:46:03.026 I ns/openshift-authentication route/oauth-openshift Route started responding to GET requests over new connections



Additional info: https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/release-openshift-origin-installer-e2e-azure-upgrade-4.4/1293537828600287232

Comment 1 Daneyon Hansen 2020-08-13 16:04:19 UTC

*** This bug has been marked as a duplicate of bug 1809665 ***


Note You need to log in before you can comment on or make changes to this bug.