Bug 1868486 - Cluster frontend ingress remain available
Summary: Cluster frontend ingress remain available
Keywords:
Status: CLOSED DUPLICATE of bug 1809665
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Andrew McDermott
QA Contact: Hongan Li
URL:
Whiteboard:
Depends On: 1809668 1809665 1828856 1868485 1869785
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-08-12 20:26 UTC by Sohan Kunkerkar
Modified: 2020-08-24 06:13 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1868485
Environment:
Cluster frontend ingress remain available
Last Closed: 2020-08-13 16:05:44 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sohan Kunkerkar 2020-08-12 20:26:16 UTC
+++ This bug was initially created as a clone of Bug #1868485 +++

+++ This bug was initially created as a clone of Bug #1828856 +++

test:
Cluster frontend ingress remain available 

is failing frequently in CI, see search results:
https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.5&maxMatches=5&maxBytes=20971520&groupBy=job&search=Cluster+frontend+ingress+remain+available

Error:

Frontends were unreachable during disruption for at least 1s of 41m16s (0%):

Frontends were unreachable during disruption for at least 7s of 38m49s (0%):

Aug 12 14:41:47.720 E ns/openshift-authentication route/oauth-openshift Route stopped responding to GET requests over new connections
Aug 12 14:41:47.720 E ns/openshift-console route/console Route stopped responding to GET requests over new connections
Aug 12 14:41:48.720 - 2s    E ns/openshift-authentication route/oauth-openshift Route is not responding to GET requests over new connections
Aug 12 14:41:48.720 - 2s    E ns/openshift-console route/console Route is not responding to GET requests over new connections
Aug 12 14:41:50.864 I ns/openshift-authentication route/oauth-openshift Route started responding to GET requests over new connections
Aug 12 14:41:50.882 I ns/openshift-console route/console Route started responding to GET requests over new connections
Aug 12 14:54:22.720 E ns/openshift-authentication route/oauth-openshift Route stopped responding to GET requests over new connections
Aug 12 14:54:22.851 I ns/openshift-authentication route/oauth-openshift Route started responding to GET requests over new connections



Additional info: https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/release-openshift-origin-installer-e2e-azure-upgrade-4.5/1293538592483708928

Comment 1 Daneyon Hansen 2020-08-13 16:05:44 UTC

*** This bug has been marked as a duplicate of bug 1809665 ***


Note You need to log in before you can comment on or make changes to this bug.