Bug 187346 - No option to update packages from install CD after initial installation
No option to update packages from install CD after initial installation
Status: CLOSED DUPLICATE of bug 182473
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-30 05:36 EST by Petri Immonen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-30 07:53:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petri Immonen 2006-03-30 05:36:48 EST
+++ This bug was initially created as a clone of Bug #187189 +++

Description of the problem:

Newbie with linux warning :) Same as Bug #187189, had to re-install to get kde
on the machine. Then later i discovered that the menucommand Add / remove
packages or smt like doesn't work (exits with "Unable to retrieve update
information") nor does the package updater. Thought that network is the problem,
i dont have internet connection at home, but surely i should be able to add &
remove packages from a cd / harddrive?! Going to try the solution in Bug 185284
next.. export http_proxy etc.

Version-Release number of selected component (if applicable):


How reproducible: All the time


Steps to Reproduce:
1.
2.
3.
  
Actual results: Can't configure packages

Expected results: Should be able to do it without internet connection?

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-03-30 07:53:33 EST

*** This bug has been marked as a duplicate of 182473 ***
Comment 2 Petri Immonen 2006-03-31 00:20:34 EST
Resolved the problem last night by modifying repositories core, extras and
update to disabled state. I now can use yum and rpm commands for package control
which is  all i need :)

Note You need to log in before you can comment on or make changes to this bug.