Bug 18774 - Logout dialog halt command not doing poweroff
Summary: Logout dialog halt command not doing poweroff
Status: CLOSED DUPLICATE of bug 17834
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 06:03 UTC by Matti Airas
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 21:10:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matti Airas 2000-10-10 06:03:14 UTC
Due to changed init behaviour (bugs 17907, 18132), selecting halt from
gnome logout dialog does not poweroff the computer. The change of behaviour
compared to RHL 6.2 is confusing and not trivially repairable to the casual
user. If init script behaviour is deemed correct (why would one want to
halt without not powering off, anyway?), gnome and gdm halt functionality
should be fixed so that they perform poweroff instead.

Comment 1 David Woodhouse 2000-10-13 12:59:35 UTC

*** This bug has been marked as a duplicate of 17834 ***


Note You need to log in before you can comment on or make changes to this bug.