Bug 1881186 - Backport of bugzilla 1871873 to Satellite 6.7/Candlepin 2.9
Summary: Backport of bugzilla 1871873 to Satellite 6.7/Candlepin 2.9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Candlepin
Version: 6.7.0
Hardware: x86_64
OS: Linux
unspecified
urgent vote
Target Milestone: 6.7.5
Assignee: satellite6-bugs
QA Contact: Lai
URL:
Whiteboard:
Depends On: 1881181
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-21 18:00 UTC by Taft Sanders
Modified: 2020-10-26 19:03 UTC (History)
5 users (show)

Fixed In Version: candlepin-2.9.30-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-26 19:03:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1881181 0 urgent CLOSED Refresh pools job NPE caused by derived pool 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHBA-2020:4346 0 None None None 2020-10-26 19:03:24 UTC

Description Taft Sanders 2020-09-21 18:00:13 UTC
Description of problem:
Backport request for bugzilla https://bugzilla.redhat.com/show_bug.cgi?id=1871873

Version-Release number of selected component (if applicable):
Satellite 6.7
Candlepin 2.9

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Mike Murphy 2020-09-23 20:27:44 UTC
This bug is preventing syncing of Red Hat repos and therefore no patching can be completed so impact is moderate to high. Can we get an ETA and progress update? Thanks!

Comment 8 errata-xmlrpc 2020-10-26 19:03:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Satellite 6.7.5 Async Bug Fix Update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4346


Note You need to log in before you can comment on or make changes to this bug.